Technical Assistance & Support


CivicEngage
®

Slow Site Troubleshooting

Troubleshooting a Slow Site

If your site is experiencing slow loading times, we have a few steps to follow to help us better trouble shoot the issue. We will need you to answer the following questions and then contact us. The easiest way to accomplish this would be to open an email, copy the information below, and answer the questions from there before submitting.

  1. Please go to speedtest.net for bandwidth test. Use 2 locations, one closer to you, and one closer to Kansas City.
  2. Please save the PerformanceTest.txt file (attached below) to your desktop. Before running please save and rename this file changing the .txt extension to .bat.After running the .bat (by double-clicking), you will have a few minute wait before it completes. Once it is completed you will have a results.txt saved on your desktop. Attach this Results.txt to your response.
  3. Please run a traceroute to the website URL and/or IP address (You may need to contact your IT team to request a traceroute):
    • Click "Start"
    • Type "cmd" into the "Search" bar inside the Start Menu
    • Click "Command Prompt" when the search completes
    • Type “tracert yourabreviatedstate-yourcity.civicplus.com” (without quotation marks and replacing the fields with your information i.e. tracert ny-nyc.civicplus.com)
    • Hit enter and wait for completion. Copy the results and paste into a word document to attach to your reply to this email.
  4. Please run a pathping to the website URL and/or IP Address:
    • Follow a-c above
    • Type "pathping yourabreviatedstate-yourcity.civicplus.com" (without quotation marks and replacing the fields with your information i.e. pathping ny-nyc.civicplus.com)
    • Hit enter and wait for completion. Copy the results and paste into a word document to attach to your reply to this email.

Additional Information

  • What speed do you see as appropriate for a page to load when logging in or enabling live edit?
  • What speed do you see as appropriate for a front end page to load?
  • What Browser do you experience this in?
  • What CPU/Processor does your computer use?
  • How much RAM(Random Access Memory) is in your computer?
  • What Operating System runs on your computer?
  • Does this seem to be more evident on certain pages?
  • Does this seem to have every day or only certain days?
  • Does this only happen at certain times of day, or occur more frequently in a certain timespan?
  • Do you/your office have a Web Proxy or Web content Filter in place?
  • If you use the site other than at work do you notice the slowness elsewhere as well like from home,  your cell phone?
  • Is this slowness constant aka is it slow every time you go to the page, or only sometimes, or only the first time each day?
  • If you go to your CivicPlus production site URL (Includes ".civicplus.com" using SSL, does the speed improve? (i.e. https://ny-nyc.civicplus.com/)
  • What is your networks external IP address? (to be used by our network engineers to investigate traffic routing)
?



I'd Like to Request an Enhancement

0 out of 0 found this helpful

Updated:
Follow